iPhone Users

If you are using the SmartPager mobile app, please ensure that you have updated to the latest version, which is 3.0.2 or later.  Once the upgrade is complete you will need to migrate the app to continue to receive messages.  To migrate the app:

  1. Ensure you have version 3.0.2 or later, this can be verified by navigating the info settings within the app. If you do not have 3.0.2 or later, please navigate to the App Store and update the app.
  2. Force close the app or reboot your phone.
  3. Open the app. Provided that you have version 3.0.2 or later installed, the app will be automatically migrated to the new platform.  This may take a couple of minutes.
  4. Once the migration is complete, you are ready to use SmartPager again.

Please download the Quick Reference Guide from the link below:

Have more questions? Submit a request

0 Comments

Please sign in to leave a comment.
Powered by Zendesk